WHMCS

Vandaag brengen wij versie 3.0 uit van onze WHMCS Incassobureau Module uit. Deze module biedt een directe koppeling tussen uw WHMCS systeem en dat van uw incassobureau.

Bestaande klanten kunnen deze versie downloaden in het klantenpaneel. Indien u hierbij meer informatie of assistentie nodig heeft kunt u contact opnemen met onze helpdesk.

LET OP !! Indien u uw WHMCS heeft geupdate naar versie 6.x of hoger dient u deze update te installeren. De oude module functioneert niet met deze versies van WHMCS.

WHMCS Incassobureau Module v3.0

Changelog:

2.5

  • Kleine aanpassingen aan de code ter verbetering van de compatibiliteit met WHMCS 6.x
  • Aanpassingen t.b.v incassobureau koppeling
  • Aanpassingen t.b.v. voorbereiding versie 3.1

Minimale systeemeisen:

  • WHMCS 6.x of hoger
  • ionCube 4.0